A8a976a326bec5a34f35404dcb0d1fa6?s=64 spree

spree_wishlist

9 1 0

Wishlist extension for SpreeCommerce

Dependencies

Package Locked Requirement Latest Status Changelog
Gems spree_core ~> 2.2.0.beta 2.2.1

spree_core

The bare bones necessary for Spree.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Gems capybara >= 0 2.2.1

capybara

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is up-to-date. Congrats and keep going!

Gems capybara-screenshot >= 0 0.3.19

capybara-screenshot

When a Cucumber step fails, it is useful to create a screenshot image and HTML file of the current page

This dependency is up-to-date. Congrats and keep going!

Gems database_cleaner >= 0 1.2.0

database_cleaner

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is up-to-date. Congrats and keep going!

Gems factory_girl ~> 4.2 4.4.0

factory_girl

factory_girl provides a framework and DSL for defining and using factories - less error-prone, more explicit, and all-around easier to work with than fixtures.

This dependency is up-to-date. Congrats and keep going!

Gems ffaker >= 0 1.24.0

ffaker

Faster Faker, generates dummy data.

This dependency is up-to-date. Congrats and keep going!

Gems poltergeist >= 0 1.5.0

poltergeist

Poltergeist is a driver for Capybara that allows you to run your tests on a headless WebKit browser, provided by PhantomJS.

This dependency is up-to-date. Congrats and keep going!

Gems rspec-rails ~> 2.11.0 2.14.2

rspec-rails

RSpec for Rails

This dependency is not matching latest version. Please consider upgrading.

Gems simplecov >= 0 0.8.2

simplecov

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is up-to-date. Congrats and keep going!

Gems sqlite3 ~> 1.3.5 1.3.9

sqlite3

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is up-to-date. Congrats and keep going!