18cc536b96709df73f53cb9d62d7ed8a?s=64 stephenmathieson

grunt-jslint

5 2 0

A Grunt task for running JSLint

Dependencies

Package Locked Requirement Latest Status Changelog
Npms jslint >=0.3.3 0.3.3

jslint

The JavaScript Code Quality Tool

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms better-assert ~1.0.0 1.0.0

better-assert

Better assertions for node, reporting the expr, filename, lineno etc

This dependency is up-to-date. Congrats and keep going!

Npms grunt ~0.4.1 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-cli ~0.1.13 0.1.13

grunt-cli

The grunt command line interface.

This dependency is up-to-date. Congrats and keep going!

Npms jscoverage ~0.3.8 0.5.0-rc1

jscoverage

a javascript coverage tool, can be used in node dev, and browser side js dev

This dependency is not matching latest version. Please consider upgrading.

Npms vows ~0.7.0 0.7.0

vows

Asynchronous BDD & continuous integration for node.js

This dependency is up-to-date. Congrats and keep going!

Npms xml2js ~0.2.8 0.4.2

xml2js

Simple XML to JavaScript object converter.

This dependency is not matching latest version. Please consider upgrading.