t3chnoboy t3chnoboy

koa-mongo-rest

3 7 0

:leaves: Rest API generation for Koa

Dependencies

Package Locked Requirement Latest Status Changelog
Npms mongoose ^4.0.2 4.1.4

mongoose

Mongoose MongoDB ODM

This dependency is up-to-date. Congrats and keep going!

Npms pluralize 1.1.2 1.1.5

pluralize

Pluralize and singularize any word

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms co-mocha 0.0.2 1.1.2

co-mocha

Enable support for generators in Mocha tests

This dependency is not matching latest version. Please consider upgrading.

Npms gulp ^3.6.0 3.9.0

gulp

The streaming build system

This dependency is up-to-date. Congrats and keep going!

Npms gulp-nodemon ^1.0.2 2.0.4

gulp-nodemon

it's gulp + nodemon + convenience

This dependency is not matching latest version. Please consider upgrading.

Npms koa ^0.5.2 1.0.0

koa

Koa web app framework

This dependency is not matching latest version. Please consider upgrading.

Npms koa-logger ^1.2.0 1.3.0

koa-logger

Logging middleware for koa

This dependency is up-to-date. Congrats and keep going!

Npms koa-router ^3.1.2 5.1.2

koa-router

Router middleware for koa. Provides RESTful resource routing.

This dependency is not matching latest version. Please consider upgrading.

Npms should ^3.2.0-beta1 7.1.0

should

test framework agnostic BDD-style assertions

This dependency is not matching latest version. Please consider upgrading.

Npms supertest ^0.10.0 1.1.0

supertest

Super-agent driven library for testing HTTP servers

This dependency is not matching latest version. Please consider upgrading.