21dbcdbf46f8ee3774c1b9b3efadfa9e?s=64 tbranyen

backbone.layoutmanager

8 6 0

A layout and template manager for Backbone.js applications.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms backbone ~1.1 1.1.2

backbone

Give your JS App some Backbone with Models, Views, Collections, and Events.

This dependency is up-to-date. Congrats and keep going!

Npms cheerio ~0.13.1 0.15.0

cheerio

Tiny, fast, and elegant implementation of core jQuery designed specifically for the server

This dependency is not matching latest version. Please consider upgrading.

Npms underscore >=1.5 1.6.0

underscore

JavaScript's functional programming helper library.

This dependency is up-to-date. Congrats and keep going!

Npms underscore.deferred ~0.4 0.4.0

underscore.deferred

jQuery style Deferreds

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms bower ~1.2.6 1.3.2

bower

The browser package manager.

This dependency is not matching latest version. Please consider upgrading.

Npms coveralls ~2.2.0 2.10.0

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is not matching latest version. Please consider upgrading.

Npms grunt ~0.4.1 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-benchmark ~0.2.0 0.2.0

grunt-benchmark

Grunt task for benchmarking

This dependency is up-to-date. Congrats and keep going!

Npms grunt-cli ~0.1.0 0.1.13

grunt-cli

The grunt command line interface.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.4.1 0.5.0

grunt-contrib-clean

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-jshint ~0.5.1 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-nodequnit ~0.2.0 0.2.0

grunt-nodequnit

Run QUnit tests in the Node.js environment.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-qunit-istanbul ~0.1.3 0.4.0

grunt-qunit-istanbul

Run QUnit unit tests in a headless PhantomJS instance and create coverage reports with istanbul.

This dependency is not matching latest version. Please consider upgrading.

Npms requirejs ~2.1.5 2.1.11

requirejs

Node adapter for RequireJS, for loading AMD modules. Includes RequireJS optimizer

This dependency is up-to-date. Congrats and keep going!