tellnes tellnes

config-dir

1 3 0

Dependencies

Package Locked Requirement Latest Status Changelog
Npms ini ~1.1.0 1.3.4

ini

An ini encoder/decoder for node

This dependency is not matching latest version. Please consider upgrading.

Npms nconf ~0.6.7 0.7.1

nconf

Hierarchical node.js configuration with files, environment variables, command-line arguments, and atomic object merging.

This dependency is not matching latest version. Please consider upgrading.

Npms optimist ~0.5.0 0.6.1

optimist

Light-weight option parsing with an argv hash. No optstrings attached.

This dependency is not matching latest version. Please consider upgrading.

Npms traceback ~0.3.0 0.3.0

traceback

Easy access to the call stack, written in pure JavaScript

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
There is no development dependency.