thoughtbot thoughtbot

diesel

0 9 0

Diesel gives your Rails engines power.

You have 25 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems railties 3.2.1 >= 0 4.2.4

railties version 3.2.1

Rails internals: application bootup, plugins, generators, and rake tasks.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems appraisal 0.4.0 ~> 0.4 2.1.0

appraisal version 0.4.0

Appraisal integrates with bundler and rake to test your library against different versions of dependencies in repeatable scenarios called "appraisals."

This dependency is not matching latest version. Please consider upgrading.

Gems aruba 0.4.6 >= 0 0.9.0

aruba version 0.4.6

Extension for popular TDD and BDD frameworks like "Cucumber" and "RSpec" to make testing commandline applications meaningful, easy and fun.

This dependency is not matching latest version. Please consider upgrading.

Gems cucumber-rails 1.2.1 ~> 1.2.1 1.4.2

cucumber-rails version 1.2.1

Cucumber Generator and Runtime for Rails

This dependency is not matching latest version. Please consider upgrading.

Gems database_cleaner 0.7.1 >= 0 1.5.0

database_cleaner version 0.7.1

Strategies for cleaning databases. Can be used to ensure a clean state for testing.

This dependency is not matching latest version. Please consider upgrading.

Gems formtastic 1.2.4 ~> 1.2.3 3.1.3

formtastic version 1.2.4

A Rails form builder plugin/gem with semantically rich and accessible markup

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-rails 2.6.1 ~> 2.6.1 3.3.3

rspec-rails version 2.6.1

rspec-rails is a testing framework for Rails 3.x and 4.x.

This dependency is not matching latest version. Please consider upgrading.

Gems sqlite3 1.3.5 >= 0 1.3.10

sqlite3 version 1.3.5

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

This dependency is not matching latest version. Please consider upgrading.

Gems thin 1.3.1 >= 0 1.6.3

thin version 1.3.1

A thin and fast web server

This dependency is not matching latest version. Please consider upgrading.