tnantoka tnantoka

konnyaku

3 20 4

Konnyaku is minimal blogging engine for multiple languages, powered by Rails 4.0 and PostgreSQL.

You have 29 open security alerts

Dependencies

Package Locked Requirement Latest Status Changelog
Gems arigato_rails 0.1.2 >= 0 0.1.2

arigato_rails version 0.1.2

Provides special thanks page generated from your Gemfile.

This dependency is up-to-date. Congrats and keep going!

Gems awesome_print 1.1.0 >= 0 1.7.0

awesome_print version 1.1.0

Great Ruby dubugging companion: pretty print Ruby objects to visualize their structure. Supports custom object formatting via plugins

This dependency is not matching latest version. Please consider upgrading.

Gems carrierwave 0.8.0 = 0.8.0 1.0.0

carrierwave version 0.8.0

Upload files in your Ruby applications, map them to a range of ORMs, store them on different backends.

This dependency is not matching latest version. Please consider upgrading.

Gems diffy 2.1.3 = 2.1.3 3.2.0

diffy version 2.1.3

Convenient diffing in ruby

This dependency is not matching latest version. Please consider upgrading.

Gems jbuilder 1.0.2 ~> 1.0.1 2.6.3

jbuilder version 1.0.2

Create JSON structures via a Builder-style DSL

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-rails 2.2.1 >= 0 4.3.1

jquery-rails version 2.2.1

This gem provides jQuery and the jQuery-ujs driver for your Rails 4+ application.

Security alert:

Gems kaminari 0.14.1 = 0.14.1 1.0.1

kaminari version 0.14.1

Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable and sophisticated paginator for Rails 4+

This dependency is not matching latest version. Please consider upgrading.

Gems pg 0.14.1 >= 0 0.20.0

pg version 0.14.1

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It works with {PostgreSQL 9.1 and later}[http://www.postgresql.org/support/versioning/]. A small example usage: #!/usr/bin/env ruby require 'pg' # Output a table of current connections to the DB conn = PG.connect( dbname: 'sales' ) conn.exec( "SELECT * FROM pg_stat_activity" ) do |result| puts " PID | User | Query" result.each do |row| puts " %7d | %-16s | %s " % row.values_at('procpid', 'usename', 'current_query') end end

This dependency is not matching latest version. Please consider upgrading.

Gems pry-rails 0.2.2 >= 0 0.3.5

pry-rails version 0.2.2

Use Pry as your rails console

This dependency is not matching latest version. Please consider upgrading.

Gems rails 4.0.0.beta1 = 4.0.0.beta1 5.0.2

rails version 4.0.0.beta1

Ruby on Rails is a full-stack web framework optimized for programmer happiness and sustainable productivity. It encourages beautiful code by favoring convention over configuration.

Gems redcarpet 2.2.2 = 2.2.2 3.4.0

redcarpet version 2.2.2

A fast, safe and extensible Markdown to (X)HTML parser

Security alerts:

Gems settingslogic 2.0.9 = 2.0.9 2.0.9

settingslogic version 2.0.9

A simple and straightforward settings solution that uses an ERB enabled YAML file and a singleton design pattern.

This dependency is up-to-date. Congrats and keep going!

Gems thin 1.5.1 = 1.5.1 1.7.0

thin version 1.5.1

A thin and fast web server

This dependency is not matching latest version. Please consider upgrading.

Gems turbolinks 1.0.0 >= 0 5.0.1

turbolinks version 1.0.0

Rails engine for Turbolinks 5 support

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Gems capybara 2.0.2 >= 0 2.13.0

capybara version 2.0.2

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

This dependency is not matching latest version. Please consider upgrading.

Gems coffee-rails 4.0.0.beta1 ~> 4.0.0.beta1 4.2.1

coffee-rails version 4.0.0.beta1

CoffeeScript adapter for the Rails asset pipeline.

This dependency is up-to-date. Congrats and keep going!

Gems coveralls 0.6.3 >= 0 0.8.19

coveralls version 0.6.3

A Ruby implementation of the Coveralls API.

This dependency is not matching latest version. Please consider upgrading.

Gems fuubar 1.1.0 >= 0 2.2.0

fuubar version 1.1.0

the instafailing RSpec progress bar formatter

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-fileupload-rails 0.4.1 = 0.4.1 0.4.7

jquery-fileupload-rails version 0.4.1

jQuery File Upload by Sebastian Tschan integrated for Rails 3.1+ Asset Pipeline

This dependency is not matching latest version. Please consider upgrading.

Gems jquery-turbolinks 0.2.1 = 0.2.1 2.1.0

jquery-turbolinks version 0.2.1

jQuery plugin for drop-in fix binded events problem caused by Turbolinks

This dependency is not matching latest version. Please consider upgrading.

Gems launchy 2.2.0 >= 0 2.4.3

launchy version 2.2.0

Launchy is helper class for launching cross-platform applications in a fire and forget manner. There are application concepts (browser, email client, etc) that are common across all platforms, and they may be launched differently on each platform. Launchy is here to make a common approach to launching external application from within ruby programs.

This dependency is not matching latest version. Please consider upgrading.

Gems less-rails 2.3.2 = 2.3.2 2.8.0

less-rails version 2.3.2

The dynamic stylesheet language for the Rails asset pipeline. Allows other gems to extend Less load path.

This dependency is not matching latest version. Please consider upgrading.

Gems poltergeist 1.1.0 >= 0 1.14.0

poltergeist version 1.1.0

Poltergeist is a driver for Capybara that allows you to run your tests on a headless WebKit browser, provided by PhantomJS.

This dependency is not matching latest version. Please consider upgrading.

Gems rspec-rails 2.13.0 >= 0 3.5.2

rspec-rails version 2.13.0

rspec-rails is a testing framework for Rails 3+.

This dependency is not matching latest version. Please consider upgrading.

Gems simplecov 0.7.1 >= 0 0.14.1

simplecov version 0.7.1

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

This dependency is not matching latest version. Please consider upgrading.

Gems therubyracer 0.11.4 >= 0 0.12.3

therubyracer version 0.11.4

Call JavaScript code and manipulate JavaScript objects from Ruby. Call Ruby code and manipulate Ruby objects from JavaScript.

This dependency is not matching latest version. Please consider upgrading.

Gems uglifier 1.3.0 >= 1.0.3 3.1.9

uglifier version 1.3.0

Uglifier minifies JavaScript files by wrapping UglifyJS to be accessible in Ruby