twada twada

gulp-espower

8 6 0

A gulp plugin to apply espower to target files

Dependencies

Package Locked Requirement Latest Status Changelog
Npms bufferstreams ~0.0.2 0.0.2

bufferstreams

Abstract streams to deal with the whole buffered contents.

This dependency is up-to-date. Congrats and keep going!

Npms convert-source-map ~0.4.1 0.5.0

convert-source-map

Converts a source-map from/to different formats and allows adding/changing properties.

This dependency is not matching latest version. Please consider upgrading.

Npms escodegen ~1.4.1 1.6.1

escodegen

ECMAScript code generator

This dependency is not matching latest version. Please consider upgrading.

Npms espower ~0.10.0 0.10.0

espower

Power Assert feature instrumentor based on the Mozilla JavaScript AST

This dependency is up-to-date. Congrats and keep going!

Npms espower-source ~0.10.0 0.10.0

espower-source

Power Assert instrumentor from source to source, with source-map

This dependency is up-to-date. Congrats and keep going!

Npms esprima ~1.2.2 2.1.0

esprima

ECMAScript parsing infrastructure for multipurpose analysis

This dependency is not matching latest version. Please consider upgrading.

Npms gulp-util ~3.0.1 3.0.4

gulp-util

Utility functions for gulp plugins

This dependency is up-to-date. Congrats and keep going!

Npms multi-stage-sourcemap ~0.2.1 0.2.1

multi-stage-sourcemap

multi-level sourcemap

This dependency is up-to-date. Congrats and keep going!

Npms through2 ~1.1.1 1.1.1

through2

A tiny wrapper around Node streams2 Transform to avoid explicit subclassing noise

This dependency is up-to-date. Congrats and keep going!

Npms vinyl-sourcemaps-apply ~0.1.4 0.1.4

vinyl-sourcemaps-apply

Apply a source map to a vinyl file, merging it with preexisting source maps

This dependency is up-to-date. Congrats and keep going!

Npms xtend ~4.0.0 4.0.0

xtend

extend like a boss

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms event-stream ~3.1.7 3.3.0

event-stream

construct pipes of streams of events

This dependency is not matching latest version. Please consider upgrading.

Npms jshint ~2.5.11 2.6.3

jshint

Static analysis tool for JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~2.1.0 2.2.1

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.