twada twada

power-assert

9 1 0

Power Assert in JavaScript

Dependencies

Package Locked Requirement Latest Status Changelog
Npms empower ~0.10.0 0.10.0

empower

Power Assert feature enhancer for assert function/object

This dependency is up-to-date. Congrats and keep going!

Npms power-assert-formatter ~0.10.2 0.10.2

power-assert-formatter

Power Assert output formatter

This dependency is up-to-date. Congrats and keep going!

Npms xtend ~4.0.0 4.0.0

xtend

extend like a boss

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms espower-loader ~0.10.0 0.10.0

espower-loader

Power Assert feature instrumentor on the fly

This dependency is up-to-date. Congrats and keep going!

Bower expect ~0.3.1 0.3.1

This dependency is up-to-date. Congrats and keep going!

Npms expect.js ~0.3.1 0.3.1

expect.js

BDD style assertions for node and the browser.

This dependency is up-to-date. Congrats and keep going!

Bower mocha ~2.1.0 2.2.1

This dependency is up-to-date. Congrats and keep going!

Npms qunit-tap ~1.5.0 1.5.0

qunit-tap

A TAP Output Producer Plugin for QUnit

This dependency is up-to-date. Congrats and keep going!

Npms qunitjs 1.14.0 1.17.1

qunitjs

An easy-to-use JavaScript Unit Testing framework.

This dependency is not matching latest version. Please consider upgrading.

Bower requirejs ~2.1.15 2.1.16

This dependency is up-to-date. Congrats and keep going!