twada twada

power-assert-formatter

22 7 0

Power Assert output formatter

Dependencies

Package Locked Requirement Latest Status Changelog
Npms eastasianwidth ~0.1.0 0.1.0

eastasianwidth

Get East Asian Width from a character.

This dependency is up-to-date. Congrats and keep going!

Npms esprima ~1.2.2 2.0.0

esprima

ECMAScript parsing infrastructure for multipurpose analysis

This dependency is not matching latest version. Please consider upgrading.

Npms estraverse ~1.7.0 1.9.1

estraverse

ECMAScript JS AST traversal functions

This dependency is not matching latest version. Please consider upgrading.

Npms googlediff ~0.1.0 0.1.0

googlediff

Simple packaging of Neil Fraser's original google-diff-match-patch

This dependency is up-to-date. Congrats and keep going!

Npms object-keys ~1.0.3 1.0.3

object-keys

An Object.keys replacement, in case Object.keys is not available. From https://github.com/es-shims/es5-shim

This dependency is up-to-date. Congrats and keep going!

Npms stringifier ~1.0.1 1.0.1

stringifier

Yet another stringify function

This dependency is up-to-date. Congrats and keep going!

Npms type-name ~1.0.1 1.0.1

type-name

Just a reasonable typeof

This dependency is up-to-date. Congrats and keep going!

Npms xtend ~4.0.0 4.0.0

xtend

extend like a boss

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms blanket ~1.1.6 1.1.6

blanket

seamless js code coverage

This dependency is up-to-date. Congrats and keep going!

Npms browserify ~7.0.0 9.0.3

browserify

browser-side require() the node way

This dependency is not matching latest version. Please consider upgrading.

Npms del ~0.1.3 1.1.1

del

Delete files/folders using globs

This dependency is not matching latest version. Please consider upgrading.

Bower empower ~0.10.0 0.10.0

This dependency is up-to-date. Congrats and keep going!

Npms empower ~0.10.0 0.10.0

empower

Power Assert feature enhancer for assert function/object

This dependency is up-to-date. Congrats and keep going!

Bower espower-source ~0.10.0 0.10.0

This dependency is up-to-date. Congrats and keep going!

Npms espower-source ~0.10.0 0.10.0

espower-source

Power Assert instrumentor from source to source, with source-map

This dependency is up-to-date. Congrats and keep going!

Npms gulp ~3.8.10 3.8.11

gulp

The streaming build system

This dependency is up-to-date. Congrats and keep going!

Npms gulp-derequire ~2.0.0 2.0.0

gulp-derequire

A Gulp plugin to apply derequire to target Buffer/Stream

This dependency is up-to-date. Congrats and keep going!

Npms gulp-jshint ~1.9.0 1.9.2

gulp-jshint

JSHint plugin for gulp

This dependency is up-to-date. Congrats and keep going!

Npms gulp-mocha ~2.0.0 2.0.0

gulp-mocha

Run Mocha tests

This dependency is up-to-date. Congrats and keep going!

Npms gulp-mocha-phantomjs ~0.5.1 0.5.3

gulp-mocha-phantomjs

run client-side Mocha tests with PhantomJS

This dependency is up-to-date. Congrats and keep going!

Npms gulp-util ~3.0.1 3.0.4

gulp-util

Utility functions for gulp plugins

This dependency is up-to-date. Congrats and keep going!

Npms gulp-webserver ~0.8.7 0.9.0

gulp-webserver

Gulp plugin to run a local webserver with LiveReload

This dependency is not matching latest version. Please consider upgrading.

Npms jshint-stylish ~1.0.0 1.0.1

jshint-stylish

Stylish reporter for JSHint

This dependency is up-to-date. Congrats and keep going!

Npms mocha ~2.0.1 2.1.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Bower mocha ~2.0.1 2.1.0

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-lcov-reporter ~0.0.1 0.0.1

mocha-lcov-reporter

LCOV reporter for Mocha

This dependency is up-to-date. Congrats and keep going!

Bower requirejs ~2.1.15 2.1.16

This dependency is up-to-date. Congrats and keep going!

Npms through2 ~1.1.1 1.1.1

through2

A tiny wrapper around Node streams2 Transform to avoid explicit subclassing noise

This dependency is up-to-date. Congrats and keep going!

Npms vinyl-source-stream ~1.0.0 1.0.0

vinyl-source-stream

Use conventional text streams at the start of your gulp or vinyl pipelines

This dependency is up-to-date. Congrats and keep going!