weareinteractive weareinteractive

grunt-coffee-toaster-api

4 4 0

Grunt for Coffee Toaster Api.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms coffee-toaster-api ~1.0 1.0.2

coffee-toaster-api

Minimalist build system for CoffeeScript based ExtendScripts.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms chai ~1.9 2.3.0

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms coffee-script ~1.7 1.9.3

coffee-script

Unfancy JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms grunt ~0.4 0.4.5

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-bumper ~1.0 1.0.4

grunt-bumper

Bump package version, run tasks, git tag, commit & push.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-coffeelint ~0.0 0.0.13

grunt-coffeelint

Lint your Coffee

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.5 0.6.0

grunt-contrib-clean

Clean files and folders.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-mocha-cov ~0.2 0.4.0

grunt-mocha-cov

Run Mocha server-side tests in Grunt with code coverage support and optional integration to coveralls.io.

This dependency is not matching latest version. Please consider upgrading.