wireservice wireservice

csvkit

15 0 0

A suite of utilities for converting to and working with CSV, the king of tabular file formats.

Dependencies

Package Locked Requirement Latest Status Changelog
Pypi agate >=1.5.5 1.5.5

agate

A data analysis library that is optimized for humans instead of machines.

This dependency is up-to-date. Congrats and keep going!

Pypi agate-dbf >=0.2.0 0.2.0

agate-dbf

agate-dbf adds read support for dbf files to agate.

This dependency is up-to-date. Congrats and keep going!

Pypi agate-excel >=0.2.0 0.2.0

agate-excel

agate-excel adds read support for Excel files (xls and xlsx) to agate.

This dependency is up-to-date. Congrats and keep going!

Pypi agate-sql >=0.5.0 0.5.0

agate-sql

agate-sql adds SQL read/write support to agate.

This dependency is up-to-date. Congrats and keep going!

Pypi argparse >=1.2.1 1.4.0

argparse

Python command-line parsing library

This dependency is up-to-date. Congrats and keep going!

Pypi coverage >=3.5.1b1 4.3.4

coverage

Code coverage measurement for Python

This dependency is up-to-date. Congrats and keep going!

Pypi mock >=1.3.0 2.0.0

mock

Rolling backport of unittest.mock for all Pythons

This dependency is up-to-date. Congrats and keep going!

Pypi nose >=1.1.2 1.3.7

nose

nose extends unittest to make testing easier

This dependency is up-to-date. Congrats and keep going!

Pypi ordereddict >=1.1 1.1

ordereddict

A drop-in substitute for Py2.7's new collections.OrderedDict that works in Python 2.4-2.6.

This dependency is up-to-date. Congrats and keep going!

Pypi simplejson >=3.6.3 3.10.0

simplejson

Simple, fast, extensible JSON encoder/decoder for Python

This dependency is up-to-date. Congrats and keep going!

Pypi six >=1.6.1 1.10.0

six

Python 2 and 3 compatibility utilities

This dependency is up-to-date. Congrats and keep going!

Pypi sphinx >=1.0.7 1.5.2

sphinx

Python documentation generator

This dependency is up-to-date. Congrats and keep going!

Pypi sphinx_rtd_theme 0.1.9

sphinx_rtd_theme

ReadTheDocs.org theme for Sphinx, 2013 version.

This dependency is up-to-date. Congrats and keep going!

Pypi tox >=1.3 2.6.0

tox

virtualenv-based automation of test activities

This dependency is up-to-date. Congrats and keep going!

Pypi unittest2 1.1.0 1.1.0

unittest2 version 1.1.0

The new features in unittest backported to Python 2.4+.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
There is no development dependency.