xfix xfix

PorygonZ

6 6 0

Simple to use IRC bot

Dependencies

Package Locked Requirement Latest Status Changelog
Npms coffee-script ~1.6 1.9.2

coffee-script

Unfancy JavaScript

This dependency is not matching latest version. Please consider upgrading.

Npms irc ~0.3 0.3.11

irc

An IRC client library for node

This dependency is up-to-date. Congrats and keep going!

Npms jugglingdb ~0.2 0.2.14

jugglingdb

ORM for every database: redis, mysql, neo4j, mongodb, couchdb, postgres, sqlite

This dependency is up-to-date. Congrats and keep going!

Npms levenshtein ~1 1.0.5

levenshtein

Javascript implementation of the L-diggity.

This dependency is up-to-date. Congrats and keep going!

Npms matheval ~1 1.0.0

matheval

Math expression evaluator

This dependency is up-to-date. Congrats and keep going!

Npms node-random ~0.0.3 1.0.0

node-random

random.org client

This dependency is not matching latest version. Please consider upgrading.

Npms node-xmpp ~0.15 0.15.0

node-xmpp

Idiomatic XMPP client, component & server library for node.js + browserify

This dependency is up-to-date. Congrats and keep going!

Npms request ~2.34 2.55.0

request

Simplified HTTP request client.

This dependency is not matching latest version. Please consider upgrading.

Npms strsplit ~1 1.0.0

strsplit

split a string by a regular expression

This dependency is up-to-date. Congrats and keep going!

Npms underscore ~1.6 1.8.3

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Npms underscore.string ~2.3 3.0.3

underscore.string

String manipulation extensions for Underscore.js javascript library.

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms mocha ~1.18 2.2.4

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.