yannickcr yannickcr

gulp-notify-growl

2 7 0

A custom notifier for gulp-notify to send messages to Growl clients using GNTP

Dependencies

Package Locked Requirement Latest Status Changelog
Npms growler ~0.0.1 0.0.1

growler

Send notifications to remote and local Growl clients using GNTP

This dependency is up-to-date. Congrats and keep going!

Npms gulp-notify ~0.6.0 2.2.0

gulp-notify

gulp plugin to send messages based on Vinyl Files or Errors to Mac OS X, Linux or Windows using the node-notifier module. Fallbacks to Growl or simply logging

This dependency is not matching latest version. Please consider upgrading.

Package Locked Requirement Latest Status Changelog
Npms blanket ~1.1.6 1.1.6

blanket

seamless js code coverage

This dependency is up-to-date. Congrats and keep going!

Npms chai ~1.9.0 2.1.1

chai

BDD/TDD assertion library for node.js and the browser. Test framework agnostic.

This dependency is not matching latest version. Please consider upgrading.

Npms coveralls ~2.8.0 2.11.2

coveralls

takes json-cov output into stdin and POSTs to coveralls.io

This dependency is not matching latest version. Please consider upgrading.

Npms gulp ~3.5.2 3.8.11

gulp

The streaming build system

This dependency is not matching latest version. Please consider upgrading.

Npms jscs ~1.2.3 1.11.3

jscs

JavaScript Code Style

This dependency is not matching latest version. Please consider upgrading.

Npms mocha ~1.17.0 2.1.0

mocha

simple, flexible, fun test framework

This dependency is not matching latest version. Please consider upgrading.

Npms mocha-lcov-reporter 0.0.1 0.0.2

mocha-lcov-reporter

LCOV reporter for Mocha

This dependency is not matching latest version. Please consider upgrading.