yize yize

grunt-html-minify

4 1 0

html-minify plugin for grunt

Dependencies

Package Locked Requirement Latest Status Changelog
Npms html-minify ~0.3.1 0.3.1

html-minify

minify html, and any CSS or JS included in your markup

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms grunt ~0.4.1 0.4.5

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-clean ~0.4.0 0.6.0

grunt-contrib-clean

Clean files and folders.

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint ~0.1.1 0.11.2

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-nodeunit ~0.1.2 0.4.1

grunt-contrib-nodeunit

Run Nodeunit unit tests.

This dependency is up-to-date. Congrats and keep going!