Ff9b54dd5c5c7574d0fb7d7a231fa450?s=64 z0mt3c

node-restify-swagger

5 9 0

Swagger generation for REST-Services built with node-restify and node.js based on validation schemas of node-restify-validation.

Dependencies

Package Locked Requirement Latest Status Changelog
Npms lingo 0.0.5 0.0.5

lingo

linguistics module sporting inflection and more

This dependency is up-to-date. Congrats and keep going!

Npms node-restify-validation 0.0.x 0.0.6

node-restify-validation

Validation for REST Services built with [node-restify](https://github.com/mcavage/node-restify) in node.js

This dependency is up-to-date. Congrats and keep going!

Npms underscore ~1.5.2 1.6.0

underscore

JavaScript's functional programming helper library.

This dependency is not matching latest version. Please consider upgrading.

Npms underscore.string ~2.3.3 2.3.3

underscore.string

String manipulation extensions for Underscore.js javascript library.

This dependency is up-to-date. Congrats and keep going!

Package Locked Requirement Latest Status Changelog
Npms grunt ~0.4.1 0.4.4

grunt

The JavaScript Task Runner

This dependency is up-to-date. Congrats and keep going!

Npms grunt-contrib-jshint ~0.7.0 0.10.0

grunt-contrib-jshint

Validate files with JSHint.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-contrib-watch ~0.5.1 0.6.1

grunt-contrib-watch

Run predefined tasks whenever watched file patterns are added, changed or deleted.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-mocha-cli ~1.3.0 1.8.0

grunt-mocha-cli

Run Mocha server-side tests in Grunt.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-mocha-cov ~0.0.7 0.2.1

grunt-mocha-cov

Run Mocha server-side tests in Grunt with code coverage support and optional integration to coveralls.io.

This dependency is not matching latest version. Please consider upgrading.

Npms grunt-release ~0.6.0 0.7.0

grunt-release

Release a new version of your Node-based project

This dependency is not matching latest version. Please consider upgrading.

Npms matchdep ~0.3.0 0.3.0

matchdep

Use globule to filter npm module dependencies by name.

This dependency is up-to-date. Congrats and keep going!

Npms restify 2.6.0 2.7.0

restify

REST framework

This dependency is not matching latest version. Please consider upgrading.

Npms should ~2.0.2 3.3.1

should

test framework agnostic BDD-style assertions

This dependency is not matching latest version. Please consider upgrading.

Npms sinon ~1.7.3 1.9.1

sinon

JavaScript test spies, stubs and mocks.

This dependency is not matching latest version. Please consider upgrading.